Jaws 1.1.1 released

We are releasing the stable Jaws 1.1.1, changes since 1.1.0:
  • Fixed freezing upgrade wizard in previous version
  • Fixed probably collision between layout and normal actions in some gadgets
  • Fixed some query errors when using PostgreSQL driver
  • Updated official theme to compatible with h2/h3 stuff in previous version
Upgrading versions older than 0.9.0 is no longer support

Requirements

  • PHP >= 5.3.20
  • Postgresql >= 8.1
  • MariaDB >= 5.1
  • MySQL >= 4.1
  • Oracle >= 9.0
  • MSSQL >= 8.0
  • Firebird >= 2.5
  • Interbase >= 7.0
  • SQLite >= 2.8
  • Apache 1.3, Apache 2, Nginx, IIS, LiteSpeed, LightTPD, Cherokee (under fcgi), ...

Download

To download the package(s) just click here!.

Thanks for all of you who reported bugs!