Jaws 1.1.0 released

We are very happy to announce the stable Jaws version 1.1.0 has been released.
What is changes in Jaws 1.1.0?
  • Added new PrivateMessage gadget
  • Added support separate layout file for index page in themes
  • Added support post image to Blog gadget
  • Added more tags tag to BBCode plugin
  • Added HTML5 WebSocket Server/Client API
  • Added support url rewriting in IIS 7.0 and above
  • Added new type to Emblems gadget
  • Fixed deprecated methods/modifiers in PHP 5.5
  • Fixed comments ordering in Comments gadgets
  • Fixed conflict between layout and normal actions in Comments gadgets
  • Fixed read more links in Comments gadget
  • Fixed error/notice in FeedReader gadget
  • Fixed fetching right trimmed data value in database wrapper
  • Fixed conflict between normal and layout actions in StaticPage gadget
  • Fixed double filtering posts in Forums gadget
  • Improved support drafted topics/posts in Forums gadget
  • Improved user experience in Forums gadget
  • Improved management by adding new dynamic ACL to Forums gadget
  • Improved request parsing in Jaws_Request core class
  • Improved user's dashboard usability
  • Improved and customized bbcode plugin of CKEditor for in front-end
  • Improved SEO by replacing h2 with h3 tag in all front-end outputs
  • Improved SEO by adding auto convert h3 to h2 tags in main requested action
  • Updated tinyMCE to 4.0.16
  • Updated CKEditor to 4.3.2
Upgrading versions older than 0.9.0 is no longer support

Requirements

  • PHP >= 5.3.20
  • Postgresql >= 8.1
  • MariaDB >= 5.1
  • MySQL >= 4.1
  • Oracle >= 9.0
  • MSSQL >= 8.0
  • Firebird >= 2.5
  • Interbase >= 7.0
  • SQLite >= 2.8
  • Apache 1.3, Apache 2, Nginx, IIS, LiteSpeed, LightTPD, Cherokee (under fcgi), ...

Download

To download the package(s) just click here!.

Thanks for all of you who reported bugs!