Jaws 0.9.1 released

We are very happy to announce the second stable version of Jaws 0.9.1 released.

What is changes in Jaws 0.9.1?
  • Fixed error while using PHP 5.3
  • Fixed SQL query errors while using table prefix
  • Fixed album update in Photo Gallery gadget
Upgrading versions older than 0.8.18 is no longer support

Requirements

  • PHP >= 5.2.10
  • MySQL >= 4.1
  • Postgresql >= 8.1
  • Oracle >= 9.0
  • MSSQL >= 8.0
  • Firebird >= 2.5
  • Interbase >= 7.0
  • SQLite >= 2.8
  • Apache 1.3, Apache 2, Nginx, IIS, LiteSpeed, LightTPD, Cherokee (under fcgi), ...

Download

To download the package(s) just click here!.

Thanks for all of you who reported bugs!