Jaws 0.8.3 released

We are releasing Jaws 0.8.3, changes since 0.8.2:
  • Fix issue in check user's permission who wasn't member any group
  • Fix issue in installing jaws with PostgreSQL lesser than version 8.2.0
  • Add URL map for comment's feeds
  • Add new ACL key to Layout gadget for check ability to change website theme
  • Add a new theme
A note to users who started using 0.8 series and have upgraded to the recently released 0.8.2 (0.7.x users are not affected), Please change the $db['charset'] in your JawsConfig.php located in config folder to 'UTF8'. Sorry for inconvenience.

Requirements

  • PHP >= 4.3.6
  • MySQL >= 4.1
  • Postgresql >= 7.4
  • Oracle >= 8.0
  • MSSQL >= 8.0
  • Firebird >= 1.5
  • Interbase >= 6.0
  • SQLite >= 2.8
  • Apache 1.3, Apache 2, Cherokee >> 0.4.29 (under fcgi) and IIS

Download


To download the package(s) just click here!.

Thanks for all of you who reported bugs!