Jaws 0.7.2 released

We are releasing the third stable version of the 0.7 family: 0.7.2.

This release fixes many things like:
  • An important bug that make Ajax stop working with PHP 5.2.2 (HTTP_RAW_POST_DATA).
  • Turkish language support (Thanks to UÄŸur YILDIZ and Fatih AKKOYUN!)
  • A bug in the VisitCounter upgrade script when user installed it with a prefix.
  • Some minor layout bugs
  • And many other bugs!
Requirements

  • PHP >= 4.3.6
  • MySQL >= 3.23.49 (if you use MySQL)
  • Apache 1.3, Apache 2, Cherokee >> 0.4.29 (under fcgi) and IIS
Download


To download the package(s) just click here.

Thanks for all of you who reported bugs!