Releases

Jaws 0.7.0 - Third beta released

We are happy to announce the third beta of Jaws 0.7.0 (At my signal, unleash hell!). And as you know... this is a release which 'should' work better than beta1 and beta2 :-).

As usual, we provide three tarballs:
  • jaws-core: Include core and core gadgets (useful if you want to use Jaws as a framework).
  • jaws-blog-system: include same as jaws-core but also some gadgets like Banner, Blog, Chatbox, FileBrowser, etc..). Useful if you want to use Jaws as a blog system and a theme.
  • jaws-complete: include everything ;-)
You can get these tarballs from our site.

Now, some notes about this version before you start using it:
  1. Since this version ONLY users running 0.6.x can upgrade. Previous versions are officially unsupported.
  2. Make a backup of your database, you are warned!
What's new in this version?
  • Lot of Ajax and fancy stuff you will love
  • Full IE support (now *faster*).
  • New gadgets
  • Romanian, Spanish, Italian, Arabic, Farsi and Japanese support!
  • Now mssql is supported
  • Many fixes from the first and second betas!
NOTE for translators: we have received some translations (thanks!!!), if you want to add support to your language or fix some bugs this is the time!

Btw, there are rumours that this is going to be the last beta of 0.7.0 so please don't stop reporting your bugs!.

Jaws 0.7.0 - Second beta released

We are happy to announce the second beta of Jaws 0.7.0 (At my signal, unleash hell!). And as you know... this is a release which 'should' work better than beta1 but NOT be used in production systems.

As usual, we provide three tarballs:
  • jaws-core: Include core and core gadgets (useful if you want to use
    Jaws as a framework).
  • jaws-blog-system: include same as jaws-core but also some gadgets like
    Banner, Blog, Chatbox, FileBrowser, etc..). Useful if you want to use
    Jaws as a blog system and a theme.
  • jaws-complete: include everything ;-)
You can get these tarballs from our site.

Now, some notes about this version before you start using it:
  1. Since this version ONLY users running 0.6.x can upgrade. Previous
    versions are officially unsupported.
  2. Make a backup of your database, you are warned!
What's new in this version?
  • Lot of Ajax and fancy stuff you will love
  • Full IE support (now *faster*).
  • New gadgets
  • Romanian and Spanish support
  • Many fixes from the first beta and new code!
NOTE for translators: we are going to release another beta (the third one), maybe that will be the last beta so please hurry up with your translations!

Enjoy this release and report your bugs.

Jaws 0.7.0 - First beta released

We are happy to announce the first beta of Jaws 0.7.0 (At my signal, unleash hell!). This is a release which 'should' work but NOT be used in production systems.

As usual, we provide three tarballs:
  • jaws-core: Include core and core gadgets (useful if you want to use
    Jaws as a framework).
  • jaws-blog-system: include same as jaws-core but also some gadgets like
    Banner, Blog, Chatbox, FileBrowser, etc..). Useful if you want to use
    Jaws as a blog system and a theme.
  • jaws-complete: include everything ;-)
You can get these tarballs from our site.

Now, some notes about this version before you start using it:
  1. Since this version ONLY users running 0.6.x can upgrade. Previous
    versions are officially unsupported.
  2. Make a backup of your database, you are warned!
What's new in this version?
  • Lot of Ajax and fancy stuff you will love
  • Full IE support (now *faster*).
  • New gadgets
  • Many fixes and new code!
Enjoy this release and report your bugs.

Jaws 0.6.3 released

We are announcing a security release, 0.6.3. This version fixes two major bugs:
  • SQL Injection with queries using LIKE.
  • A XSS bug in a 3rd Party library (magpierss) RssReader uses.
Please feel free to upgrade your version and report any bug you find.

Jaws 0.6.2 released

We are releasing the third stable version of the 0.6 family: 0.6.2.

This release fixes many bugs like:
  • A bug in Menu, now it lets you add/edit/delete menu(items)!
  • Blog xmlrpc is ready (you need to download Blog-xmlrpc) and works!
  • Javascript fixes (for Safari and _maybe_ for IE)
  • Postgresql rand function works!
  • Should let you use the 'id' attributes in your (x)HTML tags and use flash!
  • And many other bugs! ;-)
Requirements

  • PHP > 4.3.2
  • MySQL >= 3.23.49
  • Apache 1.3, Apache 2 or Cherokee >> 0.5 (under fcgi)
Download


To download the package(s) you can go to the Download's page.

Thanks for all of you who reported bugs!
Previous page 1 ... 8 9 10 ... 12 Next page
60 entries