Jonathan Hernandez

New Demo Site

We have created a demo site, now it's very simple to test Jaws.
check this out! http://demo.jaws-project.com

Jaws 0.8.7 released

We are happy to announce the release of Jaws 0.8.7, changes since 0.8.6 are:
  • Improve mechanism of removing expired session
  • Add new feature to set database path, for Interbase, Firebird and SQLite drivers
  • Add autoload translated page in default site's language
  • Add new feature to set site language via url in Preferences gadget
  • Add permission checking, when user try to change user or group permissions
  • Add restricted adding comment for registered user
  • Add new plugin "ActionImport" to load other gadget's actions
  • Add new feature to set default user's group of frontend registered user
  • Add new feature to set default user's type of frontend registered user
  • Add numbered paging to blog actions
  • Add numbered paging to search result
  • Improve operating in safe-mode
  • Improve UrlMapper caching
  • Update libraries(PEAR packages, tinyMCE, prototype, ...)
  • Fix sending email when comment adding to Blog, Phoo and Chatbox gadgets
  • Update Russian translation
  • Add a new theme: mustard-green
  • and many more enhancement and minor bug fixes

Requirements

  • PHP >= 4.3.6
  • MySQL >= 4.1
  • Postgresql >= 7.4
  • Oracle >= 8.0
  • MSSQL >= 8.0
  • Firebird >= 1.5
  • Interbase >= 6.0
  • SQLite >= 2.8
  • Apache 1.3, Apache 2, Cherokee >> 0.4.29 (under fcgi) and IIS

Download

To download the package(s) just click here!.

Thanks to all the people who uses Jaws, our best wishes, have a Merry Christmas and a very Happy New Year.

Jaws 0.8.1 released

We are releasing Jaws 0.8.1, this release fixes many things like:
  • Fix issue with site_url registry key after upgrade from 0.7.x
  • Fix issue with gadget uninstalling after upgrade from 0.7.x
  • Fix problem in MSSQL driver
  • Fix in Phoo gadget for show albums in descend order
  • Fix in PhooInsert plugin
  • Fix some minor bugs

Requirements

  • PHP >= 4.3.6
  • MySQL >= 4.1
  • Postgresql >= 7.4
  • Oracle >= 8.0
  • MSSQL >= 8.0
  • Firebird >= 1.5
  • Interbase >= 6.0
  • SQLite >= 2.8
  • Apache 1.3, Apache 2, Cherokee >> 0.4.29 (under fcgi) and IIS

Download


To download the package(s) just click here!.

Thanks for all of you who reported bugs!

Jaws Forum

We have created a Jaws forum for user and developers support, you can find it in:

http://forum.jaws-project.com/

Thanks to OSUOSL for all the support.

Installing the Jaws CMS on Ubuntu 7.10

Mike Fields has posted a nice tutorial about Jaws in HowToForge.com called: Installing the Jaws CMS on Ubuntu 7.10.

Thanks!
Previous page 1 2 3 4 5 Next page
22 entries